漏洞资讯

GITLAB 远程命令执行漏洞

2021-11-03 11:27:04 12

 漏洞描述

该漏洞是通过 GitLab 将没有正确验证的 jpg/jpeg/tiff 格式的图像文件发送给文件解析器来触发,攻击者可以借此来进行远程命令执行操作,非法获取信息。

 漏洞详情

   CVE-2021-22205  : GITLAB 远程命令执行漏洞

   CVE: CVE-2021-22205  

   组件:  GITLAB

   漏洞类型: 代码问题

   影响: 远程命令执行、非法获取信息

   简述: 见漏洞描述

影响版本

组件

影响产品或系统版本

安全版本

GITLAB

GitLab(CE/EE) < 13.8.8

GitLab(CE/EE) >= 11.9

GitLab(CE/EE) < 13.9.6

GitLab(CE/EE) >= 13.9

GitLab(CE/EE) < 13.10.3

GitLab(CE/EE) >= 13.10

大于受影响版本


安全建议

通用修补建议:

厂商已发布升级修复漏洞,用户请尽快升级

补丁名称:GITLAB 远程命令执行漏洞补丁

https://gitlab.com/gitlab-org/cves/-/commit/29e8470a3704632adad0c6a97865bd2caea7b336