漏洞资讯

Apache JSPWiki 跨站脚本漏洞

2021-11-26 09:41:44 0

一、   漏洞描述

攻击者可利用 Apache JSPWiki 中存在的 XSS 漏洞,通过一个精心设计的 Denounce 插件链接调用在受害者的浏览器上执行 JavaScript 和获取目标的敏感信息。

二、   漏洞详情

CVE-2021-40369   : Apache JSPWiki 跨站脚本漏洞

CVE: CVE-2021-40369  

组件:  Apache JSPWiki

漏洞类型: 代码问题

影响: XSS

简述: 见漏洞描述

三、   影响版本


影响产品或系统版本

安全版本

Apache JSPWiki

Apache JSPWiki < 2.11.0

大于受影响版本

四、   安全版本

见三

五、  安全建议

通用修补建议:

厂商已发布补丁,用户请尽快升级

https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2021-40369